Home
Forums > General Discussion >

Notification bugs!

(closed)
Howdie!

I don't know if anyone else is getting this, but i have a hard time getting rid of the notification messages when opening the PedalRoom Homepage.

I get a PM, or a Comment and even after clicking on the "new message" link i reload the homepage and it says i still have a new message!
This is pretty annoying because of course there is no new message....

I have signed out of my account, and tried restarted my browser but it still happens...
Does anyone else have this experience?

This is my only problem everything else works perfect for me!
   
June 21, 2017 12:26 PM
nope, haven't had that issue
   
June 22, 2017 12:26 AM
outofstep
From: Los Angeles, CA
997 posts
15 bikes
I have the same issue. What happened was you deleted a message in your inbox and then that person sent another message to you in that conversation. I don't think there's any way to get rid of them. I messaged the admin about it a few weeks ago
   
June 22, 2017 12:42 AM
Jehu
From: Salem, Oregon
536 posts
13 bikes
I do sometimes
   
June 22, 2017 01:26 AM
ghostridethewhip
From: bay area
500 posts
0 bikes
Interesting, I'll have a look and see if I can figure out what's going on.
   
June 22, 2017 01:42 AM
Coomer
From: Seattle, WA
98 posts
23 bikes
thanks @coomer!

I have got it again this morning, as one of my "favorite bikes" has been updated and after visiting the link multiple times i still get the "your favorite...... has been updated" even thought i have now seen the link.
its a strange thing, maybe its a bug in my chrome
   
June 23, 2017 08:27 AM
I can confirm, this has happened with me both on mobile and desktop
   
June 25, 2017 09:16 PM

Replies aren't allowed because this topic is closed.